Problema su macchina del fumo

Forum dedicato alle richieste di informazioni di base nel mondo dell'illuminotecnica

Moderatori: pannokia, Bufalo

Problema su macchina del fumo

Messaggiodi AlbyGal » mar giu 26, 2012 3:28 pm

Ciao, ho una macchina del fumo chiamata "Fog 2001" (di marca sconosciuta ma pagata molto, molto robusta tutta di ferro e soprattutto MADE IN ITALY) e da un po' di tempo se premo il pulsante (quando il led è acceso ovviamente e con dentro il liquido) si sente che dà l'impulso (fa CEC) ma del fumo neanche l'ombra e neanche la pompa parte. La macchina scalda... Cosa può essere??? Pompa intasata??? Ho usato diversi tipi di liquidi però sempre comprati in negozi di Dj!
Alberto Galelli,

abbiate pazienza di me: ho 16 anni!!!
AlbyGal
 
Messaggi: 54
Iscritto il: dom giu 24, 2012 1:23 am

Re: Problema su macchina del fumo

Messaggiodi GIOVADMX » sab lug 07, 2012 9:28 pm

Ciao!!la Fog 2001,è della DTS,ne sono sicuro per il 90%,per l'altro 10% potrebbe essere una Contest...dovresti verificare che i condotti serbatoio-pompa e pompa-caldaia non siano intasati,ovviamente anche la caldaia va controllata,se la macchina del fumo è nuova o inutilizzata per tanto tempo,dopo la pulitura,è normale che ci metta qualche minuto a spruzzare,perchè si devono riempire i condotti!! :)
Giovanni Interdonato
GIOVADMX
 
Messaggi: 92
Iscritto il: dom mag 17, 2009 12:24 pm

Re: Problema su macchina del fumo

Messaggiodi GIOVADMX » sab lug 07, 2012 9:30 pm

p.s. se la pompa non parte,verifica con un tester se arriva tensione ai terminali,(occhio,c'è la 230!),a causa del calcare accumulato potrebbe essere bloccata,altrimenti bruciata...
Giovanni Interdonato
GIOVADMX
 
Messaggi: 92
Iscritto il: dom mag 17, 2009 12:24 pm

Re: Problema su macchina del fumo

Messaggiodi AlbyGal » sab lug 07, 2012 9:33 pm

Grazie mille!
Alberto Galelli,

abbiate pazienza di me: ho 16 anni!!!
AlbyGal
 
Messaggi: 54
Iscritto il: dom giu 24, 2012 1:23 am

Re: Problema su macchina del fumo

Messaggiodi GIOVADMX » sab lug 07, 2012 10:04 pm

Di niente!! :) anzi,fammi sapere come va...
Giovanni Interdonato
GIOVADMX
 
Messaggi: 92
Iscritto il: dom mag 17, 2009 12:24 pm

Re: Problema su macchina del fumo

Messaggiodi AlbyGal » dom lug 08, 2012 2:02 pm

Ok ma se io soffio con una pompa il tubo che va dalla tanica alla pompa succede qualcosa (dalla tanica soffio o dalla pompa verso la tanica)? Grazie, certo, ti farò sapere! La corrente è esclusa perché arriva a mio parere in quanto quando do l'impulso sento che fa per partire ma non succede niente 8-)
Alberto Galelli,

abbiate pazienza di me: ho 16 anni!!!
AlbyGal
 
Messaggi: 54
Iscritto il: dom giu 24, 2012 1:23 am

Re: Problema su macchina del fumo

Messaggiodi AlbyGal » mer lug 25, 2012 9:39 pm

La porto in riparazione e mi hanno ritoccato due saldature, arrivo alla festa, la provo e va! Tutto contento la spengo (mancavano 3 ore), appena prima che la festa inizi ho dato due spruzzate per provarla e andava, inizia la festa e... SOLITO PROBLEMA DI PRIMA :(
CONSIGLI? Anche per un nuovo modello, però non ho il budget (ho 15 anni) per comprarmene ancora una così grossa, ne ho viste alcune da 700W della EuroLite (so che sono cineserie e cose varie ma la uso poche volte), sono abbastanza affidabili o avete altri consigli? (massimo 60/70€ so che è poco ma ne ho appena spesi il doppio) ;)
Ultima volta in riparazione poi vedrà (purtroppo) il cassonetto dell sporco o penso di venderla così com'è e prendermene una nuova...
Alberto Galelli,

abbiate pazienza di me: ho 16 anni!!!
AlbyGal
 
Messaggi: 54
Iscritto il: dom giu 24, 2012 1:23 am

Re: Problema su macchina del fumo

Messaggiodi djlorenz » mer lug 25, 2012 11:47 pm

beh non buttarla nello sporco.. piuttosto regalamela che ne ho altre 2 fuori uso di 3 magari ne viene fuori una funzionante :D
comunque prova a controllare tutte le saldature.. può essere solo un falso contatto..

per le 700W, lascia perdere, tutte quelle che ho avuto le ho buttate dopo poche ore di lavoro..
djlorenz
 
Messaggi: 138
Iscritto il: lun giu 25, 2007 6:02 pm

Re: Problema su macchina del fumo

Messaggiodi AlbyGal » mer lug 25, 2012 11:51 pm

In che senso falso contatto?
Alberto Galelli,

abbiate pazienza di me: ho 16 anni!!!
AlbyGal
 
Messaggi: 54
Iscritto il: dom giu 24, 2012 1:23 am

Re: Problema su macchina del fumo

Messaggiodi GIOVADMX » gio lug 26, 2012 12:00 am

Le saldature???quali saldature???in quelle macchine non ci sono saldature,sono tutti connettori fastom...Lorenz lo dovresti sapere....mah...comunque,ti consiglio di cercare qualcosina sull'usato,spesso si trovano buone occasioni :)
Giovanni Interdonato
GIOVADMX
 
Messaggi: 92
Iscritto il: dom mag 17, 2009 12:24 pm

Prossimo

Torna a Luce Basic

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti

apri »