Fog & DMX crash..

Forum dedicato alle richieste di informazioni di base nel mondo dell'illuminotecnica

Moderatori: pannokia, Bufalo

Fog & DMX crash..

Messaggiodi FabiLiba » lun feb 04, 2013 4:29 pm

Per un piccolo evento avevo da gestire una decina di par a led, due teste mobili e 2 teatrali.. Utilizzato il MyDMX 2.0 (mi servivano scene molto semplici, quindi pensavo facesse il caso mio).

Durante le prove tutto a posto.. fatte le 7 scene che servivano e sembrava funzionare tutto correttamente.

Poi serviva un po' di fumo. Ho collegato la macchinetta (quella piccola da 700 Watt) sulla prima presa che mi è capitata libera (dove c'erano anche i par a led). Assorbimento di tutte le luci ridicolo. I due teatrali da 1.000 erano sotto un dimmer su un'altra fase.

Problema: Ogni volta che facevo partire il fumo si bloccava il DMX. Ho dovuto staccare e riattaccare l'interfaccia ripetutamente. Cambiato presa della macchina del fumo e messa sotto un'altra fase e tutto è tornato perfetto. L'interfaccia DMX non si è più piantata.

Opinione vostra? Devo far controllare la macchina del fumo? O accertarmi di metterla sempre sotto un'altra fase perchè è un problema che può presentarsi con interfacce economiche?

Grazie!
Fabio Libardi
Avatar utente
FabiLiba
 
Messaggi: 430
Iscritto il: lun giu 25, 2007 6:02 pm
Località: Levico Terme (TN)

Re: Fog & DMX crash..

Messaggiodi djlorenz » lun feb 04, 2013 4:58 pm

mmm che brutte cose... non credo sia un problema di tensione (visto che il dmx saltava quando facevi partire il fumo e non quando scaldava la caldaia...)

più che altro qualcosa col dmx o un ritorno di segnale... avevi la terminazione dmx in fondo alla linea?
djlorenz
 
Messaggi: 138
Iscritto il: lun giu 25, 2007 6:02 pm

Re: Fog & DMX crash..

Messaggiodi FabiLiba » lun feb 04, 2013 5:03 pm

djlorenz ha scritto:mmm che brutte cose... non credo sia un problema di tensione (visto che il dmx saltava quando facevi partire il fumo e non quando scaldava la caldaia...)

più che altro qualcosa col dmx o un ritorno di segnale... avevi la terminazione dmx in fondo alla linea?


Si..
Fabio Libardi
Avatar utente
FabiLiba
 
Messaggi: 430
Iscritto il: lun giu 25, 2007 6:02 pm
Località: Levico Terme (TN)

Re: Fog & DMX crash..

Messaggiodi djlorenz » lun feb 04, 2013 5:05 pm

strano... devo essere sincero la terminazione dmx la usavo pochissimo ma giusto la settimana scorsa mi ha risolto problemi con i par a led...

a questo punto il dubbio può essere qualcosa a riguardo dell'attivazione della pompa che rientra nel dmx...
io proverei a controllare che abbia opto-isolazione sul segnale dmx e provarla da sola col pc e vedere se da segni strani
djlorenz
 
Messaggi: 138
Iscritto il: lun giu 25, 2007 6:02 pm

Re: Fog & DMX crash..

Messaggiodi tartj » ven feb 08, 2013 5:22 pm

djlorenz ha scritto:mmm che brutte cose... non credo sia un problema di tensione (visto che il dmx saltava quando facevi partire il fumo e non quando scaldava la caldaia...)

più che altro qualcosa col dmx o un ritorno di segnale... avevi la terminazione dmx in fondo alla linea?


potrebbe essere un corto indotto dalla macchina sulla linea?
agli altri apparecchi cosa accade?
Marco Palmisano
Avatar utente
tartj
 
Messaggi: 619
Iscritto il: lun giu 25, 2007 6:02 pm

Re: Fog & DMX crash..

Messaggiodi FabiLiba » ven feb 08, 2013 5:30 pm

Niente. Gli altri apparecchi si bloccavano sulla scena dove si inchiodava l'interfaccia.

Comunque risolto tutti i problemi. Ho messo uno splitter dmx con uscite isolate tra l'interfaccia e la catena e tutto va perfetto.
Fabio Libardi
Avatar utente
FabiLiba
 
Messaggi: 430
Iscritto il: lun giu 25, 2007 6:02 pm
Località: Levico Terme (TN)


Torna a Luce Basic

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti

apri »