ILive 112 & ILive T112

Forum dedicato al "Sound Reinforcement", ai prodotti e le tecnologie hardware e software per lo spettacolo professionale.

Moderatori: keepsound, hucchio, Bufalo

Re: ILive 112 & ILive T112

Messaggiodi Agent Smith » ven dic 10, 2010 2:55 am

Beh se avevi progato la 1.70 con la 1.71 non noterai nulla di diverso...è solo un legero bugfix..si attende la prossima major release ma non sembra ci siano eclatanti novità in vista.
Invece notiziucola di questi giorni riguarda il tanto amato software per iOS "tweak": il prossimo aggiornamento uscirà nn prima di metà gennaio causa lungaggini burocratiche dovute al sistema di deploy delle App voluto dalla Apple.
Enrico Mirante
Agent Smith
 
Messaggi: 20
Iscritto il: lun giu 25, 2007 6:02 pm

Re: ILive 112 & ILive T112

Messaggiodi keepsound » lun dic 20, 2010 2:41 am

Ultima news di stasera.
IDR con soft e firmw. 1.71 installato, all'accensione non viene visto da superfice (stessi firmware, ovviamente) Non c'e' stato verso di farla ripartire, nemmeno con computer collegato direttamente a porta rete, nemmeno con innumerevoli reset, nemmeno con service (non so chi c'era al di la' della cornetta, non ci parlavo io) online.
E nemmeno con soft downgrade alla 1.70. All'atto dell'installazione del firmware update pareva filare tutto liscio, al reboot della macchina poi nisba. E nota bene, tutto e' stato fatto in maniera regolare, con gli IP settati di default, senza DHCP attivato, ma e' stato provato di tutto per almeno tre ore.
Risultato...e' stato fatto arrivare di gran corsa un M7CL da Milano, un'ora di ritardo sull'inizio dello spettacolo, pubblico in sala che batteva le mani spazientito.
Acceso l'M7CL, in mezzo minuto e' stato fatto il backup su chiavetta usb delle scene del musical utilizzate dal proprietario del mixer che e' arrivato di gran corsa, caricato il mio setup e via, tutto pronto subito. C'e' voluto piu' tempo a cablare i 48 xlr dallo splitter e le 14 uscite utilizzate...
Mi dispiace dirlo, ormai quel banco a me s'e' impallato tre volte, questa e' stata la definitiva, ma so anche di altri.
Eravamo a Morimondo, vicino Milano...il nome l'ho confuso piu' volte con la parola "moribondo"...un segno del destino? Mo' e' morto, e non penso tornera' piu' in una qualche produzione dove lavoro io, e stavolta e' andata bene, eravamo a 30 km da Milano e avevo con me la chiavetta con le scene per l'M7CL.
...altro non ho da dirvi, ci sono stati diversi testimoni che han visto tutto, almeno di tre service differenti.

Ma ora, visto che qualcuno se n'e' avuto a male per quanto da me e' stato affermato precedentemente su questo forum, anche perche' ne sono un moderatore (e vi ricordo che non vengo pagato per esserlo!) e quindi rappresento anche l'editore, il mio unico consiglio NON e' : non comprate questo prodotto. Piuttosto E': aspettate a comprarlo quando uscira' un major firmware release che ne dimostri e garantisca la stabilita' e il funzionamento ad OGNI accensione....perche' poi, a lavorarci, ci state voi, mica il product manager o il software engineer che ancora ha da scoprire un qualche bug nascosto.

Ciao a tutti, belli e brutti.
Italo Lombardo
Avatar utente
keepsound
 
Messaggi: 3857
Iscritto il: lun giu 25, 2007 6:01 pm
Località: La Spezia

Re: ILive 112 & ILive T112

Messaggiodi Kilomax » mar gen 11, 2011 1:04 am

dawservice ha scritto:caro federico i soldi già li ho fatti... ho comprato un palazzo di 500mila€, un audi q7, una fiat 500 a mia moglie, e una sera si e una no vado a ristorante e vai a fare in culo

Terenzio non è giusto! a te l'audi a tua moglie la 500 ehehehehehehe
Antonio De Vincenzo
Kilomax
 
Messaggi: 1190
Iscritto il: dom nov 01, 2009 4:16 pm

Re: ILive 112 & ILive T112

Messaggiodi keepsound » gio gen 20, 2011 5:59 pm

A quanto pare altri hanno avuto lo sresso problem, e a quanto pare è una serie di DSP.
http://www.ilive-digital.com/forum/topi ... hichpage=1
Ciao
Italo Lombardo
Avatar utente
keepsound
 
Messaggi: 3857
Iscritto il: lun giu 25, 2007 6:01 pm
Località: La Spezia

Re: ILive 112 & ILive T112

Messaggiodi keepsound » dom apr 14, 2013 10:17 am

I post di DawService sono stati rimossi su richiesta dell'interessato. Restano copiati ad archivio.
L'argomento è stato bloccato
keepsound
Italo Lombardo
Italo Lombardo
Avatar utente
keepsound
 
Messaggi: 3857
Iscritto il: lun giu 25, 2007 6:01 pm
Località: La Spezia

Precedente

Torna a Audio Pro

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

apri »