Problema distorsione canale mixer

Forum dedicato al "Sound Reinforcement", ai prodotti e le tecnologie hardware e software per lo spettacolo professionale.

Moderatori: keepsound, hucchio, Bufalo

Problema distorsione canale mixer

Messaggiodi tobam » ven mag 11, 2012 1:49 pm

Salve a tutti, possiedo un mixer modulare Cloud CXM che utilizzo nel mio studiolo.

Due giorni fa, mentre ascoltavo del materiale su un canale stereo, sento il suono saturare rovinosamente sul canale Right. Temendo che fosse il lettore cd, ho collegato quest'ultimo ad un altro canale del mixer e tutto è risultato ok.
Allora ho controllato il cavo che collegava il lettore al canale del mixer incriminato e mi sono accorto che il cavo (rovinato!) era andato in corto proprio sul connettore right. Bene, dico, era il cavo sfigato... Sostituisco completamente il cavo. Risultato: il problema sul canale rimane .

Il canale del mixer distorce e satura di brutto sul right.

Gli altri canali non hanno problemi.

Anche collegando altre sorgenti a quel canale il problema persiste. Pure il preascolto in cuffia rivela o stesso problema.
Mi è successo ancora di ottenere distorsioni causa cavi maldestri o livelli inadeguati ma, appena si rimediava, tutto tornava a posto... ora invece il problema persiste in modo permanente.

Ho bruciato qualcosa in ingresso? O cosa può essere accaduto?
Help! Grazie!

Ciao.
Marco.
Marco
tobam
 
Messaggi: 13
Iscritto il: lun giu 25, 2007 6:01 pm

Re: Problema distorsione canale mixer

Messaggiodi keepsound » ven mag 11, 2012 3:12 pm

Hai provato prima ad invertire i canali el cd? magari hai messo un altro cavo rotto.
Nel caso fosse invece guasto il canale del mixer, sara' da sostituire l'integrato del preamplificatore o se ti va bene i due condensatori.
Ciao
Italo Lombardo
Avatar utente
keepsound
 
Messaggi: 3857
Iscritto il: lun giu 25, 2007 6:01 pm
Località: La Spezia

Re: Problema distorsione canale mixer

Messaggiodi tobam » ven mag 11, 2012 3:55 pm

Grazie Keepsound per la risposta.
Ho inverito i canali del cd player, ho provato con altri cavi, ho provato con altri lettori, ma senza risultati. Ho inoltre collegato il lettore a ciascuno degli altri canali del mixer e non ci sono problemi.
Probabilmente è qualche componente in ingresso che si è rovinato. Spero non sia una spessa folle.

Ciao.
Marco.
Marco
tobam
 
Messaggi: 13
Iscritto il: lun giu 25, 2007 6:01 pm


Torna a Audio Pro

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti

cron
apri »