garanzia avid mbox mini

Forum dedicato al mondo, ai prodotti, alle tecnologie hardware e software ed ai metodi di lavoro nella "Registrazione in Studio".

Moderatori: keepsound, Bufalo

garanzia avid mbox mini

Messaggiodi ninux » lun giu 27, 2011 12:07 pm

ciao a tutti, non ci si sente da tanto.

penso che qualcuno di voi potrà dirmi a chi rivolgermi per un problema riguardante la mia piccola 'avid mbox mini' comprata a novembre presso un noto negozio online tedesco.
la scheda la uso quotidianamente per le mie cose, ci ho suonato anche dal vivo ma l'ho anche inviata ben due volte in garanzia allo store tedesco che l'ha rimandata indietro con il problema irrisolto.
c'è un fastidioso rumore nel canale sinistro dell'uscita cuffie e nell'out L posteriore, che si sente solamente quando vi è qualcosa in riproduzione e si alza o abbassa il volume dal potenziometro; qui potrete vedere un brevissimo video dimostrativo: http://vimeo.com/25655080

ovviamente ho provato la scheda con mac, windows e anche con linux, ho sostituito i cavi, le casse,le cuffie, ma il fastidioso rumore è sempre presente.
sto cercando di contattare direttamente l'avid in italia. nel sito avid.it ho scritto a quelli del supporto tecnico che, tempestivamente, mi hanno risposto consigliandomi di cercare aiuto qui http://www.avid.com/US/support
in questo sito non esiste però un contatto italiano
a chi posso rivolgermi?
grazie
Antonio Mainenti
Avatar utente
ninux
 
Messaggi: 87
Iscritto il: mer mag 26, 2010 8:23 am
Località: PAVIA (PV)

Re: garanzia avid mbox mini

Messaggiodi keepsound » lun giu 27, 2011 1:29 pm

Ma dai, c'hai solo il potenziometro sporco!
Aprila e puliscilo con dello spray per contatti, oppure sostituisci il potenziometro con uno di pari valore e magari migliore.
E' solo ossidato. puoi risolvere momentaneamente anche facendo avanti e indietro col pot una decina di volte, sinche' sparisce.
Italo Lombardo
Avatar utente
keepsound
 
Messaggi: 3857
Iscritto il: lun giu 25, 2007 6:01 pm
Località: La Spezia

Re: garanzia avid mbox mini

Messaggiodi ninux » lun giu 27, 2011 2:08 pm

grazie Italo
mi ero dimenticato di dire che la mia paura è di perdere la garanzia se apro la scheda e/o cambiando qualcosa.
se faccio avanti e indietro col potenziometro una decine di volte, rimane comunque un minimo di rumore che poi ritorna se non lo muovo per un po'

vabbè, allora mi sa che faccio da solo, sperando di non perdere la garanzia
grazie
Antonio Mainenti
Avatar utente
ninux
 
Messaggi: 87
Iscritto il: mer mag 26, 2010 8:23 am
Località: PAVIA (PV)


Torna a Studio Pro

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

apri »